Selecting the elements to be moved

  1. Select File > Open.

  2. Select LGF_Cartridge.crys and click on Open.

    The LGF cartridge is displayed:

    LGF cartridge, Simulation Mode 

    Figure 19. LGF cartridge, Simulation Mode

    When you move the mouse pointer over the SCA regions on the right side of the drawing, the material assigned to each region is displayed in the status bar. You will notice that the material assigned to the region in the middle of the tube is AlSi, which stands for the sample. If you want to enlarge the sample, you need to edit this region.

  3. For editing the geometry you have to switch to Geometry Mode:

    Select Mode > Geometry.

    Only the right side of the furnace is now displayed in the Main Window, and you can see how the SCA is composed of points and lines:

    LGF cartridge, Geometry mode 

    Figure 20. LGF cartridge, Geometry mode

  4. Zoom in the area of interest by selecting the sample area with the left mouse button.

  5. Now you select the points and lines you want to move. You can cancel the selection of points and lines in the same way you select them, or click Edit > Unselect all to cancel the selection of all selected elements.

    Select the bottom line of the sample region and the two points at the ends of the line by clicking on the points with the right mouse button. Your drawing should approximately look like this:

    LGF cartridge, partial view 

    Figure 21. LGF cartridge, partial view

    Now you are prepared to change the size of the sample.

Related Procedures

Selecting Elements

Related Dialogs

Edit Menu